Die Suche ergab 14 Treffer

von Andi99
Sa 22. Jun 2024, 12:32
Forum: Wartung & Betrieb
Thema: Templates mit notwendigen Anpassungen 🤷‍♂️
Antworten: 2
Zugriffe: 577

Re: Templates mit notwendigen Anpassungen 🤷‍♂️

Hallo, in der aktuellen TemplateVorlage sind diese Volumes angeben: volumes: - ./volumes/duplicati/appdata/config:/config - ./volumes/duplicati/backups:/backups - ./volumes/duplicati/source:/source ==> Bei mir waren die Volumes-Ordner immer leer! Für das Image: lscr.io/linuxserver/duplicati sind die...
von Andi99
Mi 12. Jun 2024, 21:22
Forum: Wartung & Betrieb
Thema: Fehlermeldung bei ei23 dc, wenn Docker Container auf Port 80 läuft
Antworten: 2
Zugriffe: 103

Re: Fehlermeldung bei ei23 dc, wenn Docker Container auf Port 80 läuft

Hallo Dennis, soweit ich das verstanden habe, wurde mit der Version V1.11 das Dashbord von docker in das Betriebssystem verlagert und wird jetzt über ein Pythonprogramm erzeugt. in der /ei23-docker/docker-compose.yml ist bei mir der gesamte Container/Block ei23: auskommentiert Das bestätigt auch fol...
von Andi99
Sa 8. Jun 2024, 18:14
Forum: Vorschläge
Thema: PairDrop
Antworten: 0
Zugriffe: 298

PairDrop

Hallo Zusammen, ich habe den Container PairDrop entdeckt und installiert. :-) Es ist ein webbasierter Filetransfer (läuft dann lokal über den Homeserver). Was ist zu tun: 1) docker-compose erweitern: Nachfolgende Zeilen in die Datei /ei23-docker/docker-compose.yml einfügen: ggf. Port anpassen! paird...
von Andi99
Sa 1. Jun 2024, 13:18
Forum: Wartung & Betrieb
Thema: Startseite Smarthome-server Link ergänzen
Antworten: 3
Zugriffe: 327

Re: Startseite Smarthome-server Link ergänzen

Hallo georgyboy, bei mir haben nach dem Update auf 1.11 auch einige Links im Dashboard gefehlt. Die relevanten Konigdateien liegen jetzt unter: /ei23-docker/volumes/ei23/web/static/programs_templates.json /ei23-docker/volumes/ei23/web/static/programs.json Nachdem ich den "port" leer gelass...
von Andi99
Fr 24. Nov 2023, 20:57
Forum: Wartung & Betrieb
Thema: Node Red Flow zur KI Personenerkennung mit Reolink 510A
Antworten: 4
Zugriffe: 2163

Re: Node Red Flow zur KI Personenerkennung mit Reolink 510A

Hallo Felix, vielen Dank für den super Flow. Mir war bis zum Video nicht bewußt, dass es Subflows gibt :) . zur Info: Mir ist eine Kleinigkeit im Subflow aufgefallen, dass die Bilddateinamen mit der option Bilderspeicher=an nicht immer korrekt sind. Bei Stunden <10 h fehlt die führende 0, das kann i...
von Andi99
Sa 4. Nov 2023, 17:57
Forum: Installation
Thema: [GELÖST] "ei23 docs" funktioniert nicht
Antworten: 19
Zugriffe: 6779

Re: "ei23 docs" funktioniert nicht

Hallo fraeggle, Danke für die schnelle Rückmeldung. Deine Vermutung mit bookworm kann ich bestätigen: cat /etc/os-release PRETTY_NAME="Debian GNU/Linux 12 (bookworm)" NAME="Debian GNU/Linux" VERSION_ID="12" VERSION="12 (bookworm)" VERSION_CODENAME=bookworm ......
von Andi99
Fr 3. Nov 2023, 16:00
Forum: Installation
Thema: [GELÖST] "ei23 docs" funktioniert nicht
Antworten: 19
Zugriffe: 6779

Re: "ei23 docs" funktioniert nicht

Hallo, hab jetzt die RPI 64 Bit Version installiert. Leider funktioniert ei23 docs nicht mehr. Auch die Nachinstallation führt zu nachfolgenden Meldungen: ei23 docs ERROR - Config value 'theme': Unrecognised theme name: 'material'. The available installed themes are: mkdocs, readthedocs Aborted with...
von Andi99
Do 2. Nov 2023, 21:51
Forum: Installation
Thema: [influxdb] upgrade auf die version 2.x möglich ?
Antworten: 10
Zugriffe: 4234

Re: [influxdb] upgrade auf die version 2.x möglich ?

Hallo,
mit der Raspberry Pi 64 Bit Version (Neuinstallation) funktioniert es.
Gruß
Andi99
von Andi99
Mo 30. Okt 2023, 16:56
Forum: Wartung & Betrieb
Thema: Grafana Passwort Reset
Antworten: 2
Zugriffe: 853

Re: Grafana Passwort Reset

Hallo,
zur Info
ich hab ein wenig gewartet und das image in der docker-compose.yml fest geschrieben:
image: grafana/grafana:10.1.2

ei23 dc

jetzt funktioniert wieder alles.

Gruß
Andi99
von Andi99
Mo 30. Okt 2023, 16:47
Forum: Installation
Thema: [influxdb] upgrade auf die version 2.x möglich ?
Antworten: 10
Zugriffe: 4234

Re: [influxdb] upgrade auf die version 2.x möglich ?

Hallo, ich versuche gerade auf meinem RPI4 influxDB2.x über docker zu installieren. docker-compose.yml anpassen (wie oben beschrieben) und ei23 dc Pulling influxdb2 (influxdb:2.7)... 2.7: Pulling from library/influxdb ERROR: no matching manifest for linux/arm/v7 in the manifest list entries uname -a...