Seite 3 von 3

Re: Docker-Compose verursacht Fehler

Verfasst: Di 28. Mai 2024, 13:15
von ei23felix
Blackman hat geschrieben:
Di 28. Mai 2024, 11:34

Ich gelobe Besserung , also der Pi ist neu keine 4 Wochen alt, instaliert habe ich das ganze vor 5 Tagen ca , Installiert wurde mit pi Imager io 64 bit light zu den technischen Daten Pi 4 mit 8 gb und 64 gb ssd Instaliert wurde das Skript über den Newsletter.

Bitte habt etwas nachsicht mit mir als Legastheniker tu ich mir halt mit Satzbau und Satzzeichen schwer ( zuviele gedanken im Kopf) und den Kampf mach ich nun schon 40 Jahre, ich weis wie man mit dem Pi umgehen muss ist ja nicht mein erster, Programiersprachen sind fast gar keine vorhanden aber ich bin Lern willig und man ist ja nie zu alt dafür, Danke schon mal für die Hilfe.

Code: Alles auswählen

Invalid Plugins:
  compose     failed to fetch metadata: fork/exec /home/Schwarzermann/.docker/cli-plugins/docker-compose: exec format error

Das gibt er als invalit Plugins aus

Raspberry Pi OS Lite (64Bit) ist schon korrekt
Ich mach mal ne Test Installation - Es kann ja sein, dass die von Docker wieder was geändert haben.
Wenn es vor 5 Tagen war...


Re: Docker-Compose verursacht Fehler

Verfasst: Di 28. Mai 2024, 13:56
von ei23felix

Läuft bei mir auf einem Raspberry Pi 4 (2GB), 64Bit Lite ohne Probleme durch.
ca. 30-40Min war alles fertig

Ich würde daher sagen:
Installier doch einfach nochmal neu. Mit Netzwerkkabel dran, dann wird das schon gehen.